Waiting for GPS/Waiting for Instructions (TbT)

Follow

Comments

39 comments

  • Avatar
    John Woo

    Thanks for sharing, Andreas. I had similar issues. I downloaded the new firmware and went for a ride this weeekend. The TbT got stuck on the first turn direction and never refreshed afterwards. About halfway the ride I had to discard the ride on the Karoo, logged out and back onto my account. It started working from that point forward. If you do that be sure to have Internet connection when logging back on. I used the personal hotspot off my iPhone. Very frustrating it still does not work, so I have my Ride With GPS logging my rides all the time as a backup.

  • Avatar
    Andy Lyons

    @Seth: yeah I know, but how do I get this done when in ride. I cannot get back to the home screen once the ride is started with the page set on display. I have tried all combinations and one can display some important functions when swiping downwards from the top of the screen, but cannot reach the homescreen?! 

  • Avatar
    Andy Lyons

    My major point is, that the field covers important data and I think, there is no point in showing all the time, that there will be a turn in xyz kilometers. It is good enough, if it pops up 100 m in front of the turn. (And stays gone, when Karoo has problems to display them and I swipe the error message down.) this would make the situation much more comfortable.

  • Avatar
    Gopinath N

    @Andreas Glad to see Seth was able to help you out with going back to the home screen during a ride. You can tap on your navigation cues(red bar) on your data screen to have it disappeared. Also, this would only come in when you're about to start your ride, a turn coming within 300m and after which the prompt would vanish or you can tap to minimize it.  

  • Avatar
    Andy Lyons

    Thank you Gopinath,

    I have just tried and it works now. I‘m glad you changed that. Unlucky me, I have tried it on my last ride and somehow the TBT had crashed, I wasn‘t able to remove the red bar, partly because I did not know how to reach the homescreen, partly, because tapping on the red bar did not lead to removal of the red bar, no matter on which sceen I was. I have tried on several sceens, and it makes sense, that it won‘t disappear on the nav screen, but I could not make it go away on the other screens too. TbT showed up correctly at the beginning of the ride. By showing in detail, what‘s going on, and by having the possibility to remove it, the situation is much much better now. Thank you very much! I understand, that you really listen to what the users say! I follow your updates and blog closely, but these new functions were not described in detail. Tell the  full story in the update blog! Did these all come in with the last software update? Kind regards

    Andreas

  • Avatar
    John Woo

    I don’t feel as fortunate as you guys, as my TbT is stuck. Gopinath, one of your reps suggested that I replace my unit because it’s under the 90 day warranty. I’ve done all the suggested workaround steps, have the latest firmware, so I thought the issues reside in your servers. Happy to exchange if that fixes my TbT issues. Thanks.

  • Avatar
    Gopinath N

    @John, Sorry to hear these workarounds didn't help you and maybe your device had some other kind of issue. I hope our support team was helpful with your replacement process. 

  • Avatar
    Gopinath N

    @Andreas, These small tips were available in the Karoo, maybe we missed to include in the videos/articles. I have any way made an article regarding this which would be published soon here. Glad to know that you follow our updates regularly, if you don't find any solution to your issues please write to our support and we would be quick to answer you there. 

  • Avatar
    John Woo

    Gopinath, one of my Karoos works great now.  Ali suggested that I delete the current Pageset and re-enter all my data fields on a new Page.  The navigation and timeliness of the directions worked flawlessly as I rode 60+ miles and 7K feet climb though canyons.  I have another Karoo (my wife's) which does not work so well after I also deleted and replaced the Pageset on the second unit.  Adding a data in the map deletes the map and removing the data field does not return the map.  To restore I had to delete and replace the Pageset once again but on the last Pageset I left the map datafields (i.e. speed or distance) empty.

Please sign in to leave a comment.