Karoo stopped recording parameters during a ride

Comments

4 comments

  • Avatar
    Mikko Rasimus

    Mine had quite similar issue today. Karoo dropped elevation data just after 5 minutes of ride. Had to reboot after to ride to get elevation data back. Other metrics worked well for the whole ride. Temperature was quite chilly -14 Celsius, might have something to do with it?

  • Avatar
    Tobias Beal

    I had similar issue: after exactly 15:00 minutes, the "Auto pause" menu popped up, even though I was still moving. After that point, only cadence was showing, speed and distance were just showing 0.00. I tried rebooting but same issue. Tried factory data reset and still having same issue - no speed/distance readings. Have raised directly to Support and also on the Feedback portal.

    Much warmer in UK now so nothing to do with temperature at my end. It worked fine in -8/-10C last week, before the software update......

    Awaiting answers from HH

  • Avatar
    kumar

    any answers yet on this one?!!

     

  • Avatar
    Teun Luijbregts

    Nope on answers. However my troubles seemed to be “fixed” by the last software update. Or at least they have not occurred since.

Please sign in to leave a comment.