Waiting for GPS

Comments

8 comments

  • Avatar
    Steve Hammatt

    Try turning auto-pause off. That sometimes helps. Also, my colleague Doug Hempel has reported at karoousers.org that starting the ride while already moving also helps.

    1
    Comment actions Permalink
  • Avatar
    Dennis Clinefelter

    Thanks Steve, but that is a workaround for a pretty major function of this device. I'm just going to continue using the device and provide feedback when things don't work as expected. That way when things actually get fixed it will be quite obvious. Like I said in my second post yesterday, the release notes are not always accurate.

    0
    Comment actions Permalink
  • Avatar
    Mark Davis

    I'm in the same position where the TbT is not working whatever I try and do. Done a factory reset but still no improvement. Sent them a bug report but nothing heard back.

    0
    Comment actions Permalink
  • Avatar
    Jay Copp

    I have same problem lost GPS routing but it did record the route. I tried the reset and now I get waiting for instructions.

    0
    Comment actions Permalink
  • Avatar
    Jay Copp

    Turned off auto pause and waiting for instructions went away.

    0
    Comment actions Permalink
  • Avatar
    Ken Deering

    I first reported this a month and 1.5.75.3 was supposed to have fixed it. Not for me.

    0
    Comment actions Permalink
  • Avatar
    Rick Edgar

    Same type of problem. GPS for mapping my ride hasn't worked correctly since last update. Today it finally tracked the last half ride but not the first. Tried to get location shown on screen but no luck. TbT not working either. Not sure if it is me, settings or Karoo. 

    0
    Comment actions Permalink
  • Avatar
    Mark Davis

    I created a new ride on the dashboard yesterday and went straight out on the ride. I have the latest firmware downloaded. No problems at all receiving TbT instructions from the start although the turns for U.K. roundabouts, in the red bar, show a full turn to the right even when going straight on. Also, at one point, the red bar kept changing from telling me the next turn was left to then telling me it was right. The distance to next turn (on the aforementioned turn) kept changing from zero to 0.3/4 miles before finally settling down to the correct turn. The red trail line on the map remained correct at all times. I'd be interested to know if HH has actually consulted anyone on UK TBT instructions as it seems they don't understand the peculiarities of roundabouts which are rare in the US.

    0
    Comment actions Permalink

Please sign in to leave a comment.