Elevation data incorrect

Answered

Comments

12 comments

  • Avatar
    Doug H (dthempel)

    Have you manually reset it from a known elevation? You can also hit the "Recalculate Elevation" link in Strava and that might fix it. As to getting your Karoo to report it correctly, that's an issue they'd have to address, but setting the proper start elevation (if you know it) might help...

    0
    Comment actions Permalink
  • Avatar
    Ali

    @Stuart - I am sorry to say, but the elevation is a known issue being worked right now. But as Doug mentioned, could you please set the elevation manually in elevation calibration and see if this gets accurate. If not please share the FIT file of your ride with us at support@hammerhead.io.

    Howto: Download FIT file from Dashboard

    0
    Comment actions Permalink
  • Avatar
    Stuart Hardy

    Hi Doug, thanks for the suggestion, just wondering what elevation I should use? Would it normally be above mean sea level or some other datum?
    Thanks again

    0
    Comment actions Permalink
  • Avatar
    Ali

    @Stuart- You can use this website to find your exact elevation and set it manually.

    See: https://www.whatismyelevation.com/

    0
    Comment actions Permalink
  • Avatar
    Stuart Hardy

    Hi Ali,

    Strangely I'm seeing drastically different value on the website depending on whether I use the phones barometer value (approx 150ft) or the website provided one for my location (3ft, which sounds more realistic)

    I'm assuming that it would make most sense to use the website provided value?

    Thanks, Stuart

    0
    Comment actions Permalink
  • Avatar
    Ali

    I would suggest using the values from the website, and it does look closer to what you mentioned i.e. around sea level.

     

    0
    Comment actions Permalink
  • Avatar
    James Y

    I would be happy with a 20% variation.  I'm seeing WILD underreporting of altitude on my rides even after manually entering the elevation in the settings.  I'm talking to the magnitude of 4x.  

    0
    Comment actions Permalink
  • Avatar
    Kirill K.

    I'm seeing no elevation data at all for the past 3 software updates. All my rides report 0m of total elevation, no matter whether I try to calibrate manually or set it on auto...

    0
    Comment actions Permalink
  • Avatar
    Ali

    Hey James and Kirill, Could you please share the FIT file of your rides with wrong elevation reading via email to support@hammerhead.io?

    I would be glad to pick up the ticket immediately and help guys you out on this.

    0
    Comment actions Permalink
  • Avatar
    James Y

    Already opened a ticket - 19886

     

    They basically told me it's a known issue.  

    0
    Comment actions Permalink
  • Avatar
    Tim Swinburn

    The Strava upload from Karoo for my ride last night had me riding at 40,000+ feet, and almost totally flattened my ride profile - no hills. Figures from Komoot that was recording at the same time on the Karoo: 1,175 feet of climbing, 1,225 feet of descending - maximum height 575 feet (no need for oxygen!).

    First graphic below is a screengrab from Komoot; second graphic is a screengrab from Strava of the same ride. I know which profile I actually rode!

    My Karoo is configured with Auto Elevation.

    Support ticket raised with HH today.

    0
    Comment actions Permalink
  • Avatar
    William MacCollum

    On my ride yesterday, along the pacific coast, my Karoo said I was about 11 feet below sea level this was on a shore line ride wher I probably was 10 feet above.. any thought in how to correct.  Btw when uploaded onto strava it was all good, never went under

    0
    Comment actions Permalink

Please sign in to leave a comment.