with each update, the battery lasts less and less

Answered

Comments

2 comments

  • Avatar
    Franklin Prince

    Hey Piero. Sorry to hear this. Can you please write to support@hammerhead.io? We would like to look into this in detail.

    General tips: 

    To optimize the battery performance follow the below steps

    When Karoo is idle

    a. turn off the Adaptive brightness under Settings > Display

    b. turn off the Wifi and Cellular data under Settings

    c. turn on the Airplane mode under Settings

    d. disable the location services under Settings

    e. disable the Bluetooth and ANT+ connection under Sensors

    When In-ride

    a. turn off the adaptive brightness under Settings > Display

    b. turn off the Wifi and Cellular data under Settings when not in use

    c. turn on the Airplane mode under Settings

    d. disable the Bluetooth or ANT+ connection if sensors are not connected on it.

    0
    Comment actions Permalink
  • Avatar
    Jonathan Phillips

    In other words, to improve the battery life turn off all the communication functions that were a part of making this device different and attractive?

    0
    Comment actions Permalink

Please sign in to leave a comment.