1.11.392.3 update re-downloads offline areas

Answered

Comments

12 comments

  • Avatar
    Alexander

    Mapbox update??

    Not specified in the Release Notes, so not in this Release right?

     

    But anyway, I experienced the same.  All routes are Queued and MAPS section is downloading.....

    0
    Comment actions Permalink
  • Avatar
    Lutz

    They "fixed" the "Unfortunately ride has stopped" bug. I think, this is the reason.

    The new problem on my karoo is that after downloading 11 maps with maximum size no more map can be downloaded. I get a error text: "Map limit reached".

    A total Mapbox update is needed. With more and bigger maps tiles und faster downloads.

    0
    Comment actions Permalink
  • Avatar
    Franklin Prince

    Hey Steve. Sorry for the trouble. We had found this to be happening to very few units and that was the reason why it was not mentioned in the release notes. However, it seems that we should have made a note so that everyone could be informed. The feedback will be passed on and future release notes will be improved.

    0
    Comment actions Permalink
  • Avatar
    Nnovod

    Hi Franklin,

    It never happened to me before, but did happen this release.  All my maps and routes were queued up and then took a while to reload.  Was a new version of Mapbox part of the release?  Do you know why the reloads were happening on some units and not others?  Can we expect more navigations bugs to be fixed in the near future now that there's a new version of Mapbox (assuming there is a new version)?

    Thanks,

    Nathaniel

    0
    Comment actions Permalink
  • Avatar
    Johnny Pugh

    Franklin,

    My Karoo is also re-downloading all of my offline maps. I think it's happening to more than "very few units"! The good news is I updated my Karoo after my ride today and it has all night to download the maps. 

    My Karoo has been performing very well the last couple of months and I am looking forward to more improvements in the future!

    Keep up the good work!

    Johnny

    0
    Comment actions Permalink
  • Avatar
    Jonathan Wall

    Hello Franklin,

     

    I updated my Karoo today, and first noticed that my Routes were queued and waiting endlessly to download. Following my reading of this thread, I opened offline maps in settings, when an error message something like "maximum space used for offline maps" was shown (even though the storage indicator showed "8.93 GB free of 9.33 GB"), and I could see thre of my four offline maps were queued and the fourth was stuck at "Downloading 2%".  However, after I cleared the error message, my maps are slowly downloading... and I assume that the offline routes will follow...

    Thanks for the continuous improvements - looking forward to bigger changes once the irritating bugs are ironed out!

    Jonathan.

    0
    Comment actions Permalink
  • Avatar
    Turloch O Siochain

    Hi Franklin,

    Just FYI

    Ditto for me on all of the above... All previous dowloaded maps queued until 'network error' showed on some. Deleted all and tried re download... nothing happening!

    Cheers,

    T

     

     

    0
    Comment actions Permalink
  • Avatar
    Alexander

    For me all the Maps got downloaded succesfully, despite the strange message of the ‘Maps section storage limit reached’.

    Today I cycled a 60km route of 2 hours with navi and followed the TBT Instructions. Worked flawlessly.
    Ant+ sensors connected well. Temperature was 3 degrees Celsius and worked okay.

    I still think the time-to-destination algorythm needs to be tuned. Not good at this moment.

    Also the hight indication is between 50 and 70 meters inaccurate.

    oh,..... and for Battery life today:  24% used in 2 hours

    0
    Comment actions Permalink
  • Avatar
    Peter Phillips

    I also get the tile limit error above even with lots of storage left showing on the unit tried deleting some offline maps and routes but still get the error for the offline routes I want.

    0
    Comment actions Permalink
  • Avatar
    Brad Owner
    1.17.424.3 update re-downloads (again) offline areas causing all offline routes to be queued until that's finished ...
     
     
    Very annoying.
    0
    Comment actions Permalink
  • Avatar
    Alexander

    Upgraded tonight and indeed also for me my Maps got all downloaded again. It took 4 hours for the 8 big Maps to complete.

    After these 4 hours with most of the time screen of, the battery level decreased from 100% to 80%.
    Hammerhead, use these metrics for further improvement.
    Thanks!

    0
    Comment actions Permalink
  • Avatar
    Alexander

    I have kept the Karoo on in Stand-by modus while I was sleeping.
    Battery degraded from 80% to 63% in 8 hours time.

    0
    Comment actions Permalink

Please sign in to leave a comment.