data fields not updated every second

Answered

Comments

5 comments

  • Avatar
    Ali

    Hey Janwillem, the issue has been identified as the lag in the fields update after few hours into the ride. We have investigated the root cause and are working towards the fix to be released.

    May I know if these fields were the averages on the speed, cadence or power?

  • Avatar
    Janwillem Testerink

    Hi Ali,

    I think this is something different, lag started already after +- 20 minutes (with 2 rides after the last release). Lagged fields: current live speed and ride time. The powerdata field showed dashes and sporadic a value (the pm however worked). Karoo was unable to upload the fit file to the dashboard and strava, however if I look in the Fitfile folder it is there....

  • Avatar
    Gilles muoy

    also noticed similar lag while waiting for someone after a 10mn ride: time was not elapsing at all for the time to surise/sunset fields

    reported a few days ago, but not sure you've seen it Ali
    https://support.hammerhead.io/hc/en-us/community/posts/360020503834-Time-to-sunrise-sunset-freeze

  • Avatar
    Janwillem Testerink

    Yesterday the same happened while on the trainer. Lag started after 10 minutes. Also the recording is affected (after 30 minutes); in the screenshot you can see the garmin recordings (upper) and the Karoo recordings (lower). 

     

  • Avatar
    Jeff bemrose

    San=me issue here. I noticed mine about 30 mins into rides. But it could be happening faster.

Please sign in to leave a comment.