extra km

Answered

Comments

8 comments

  • Avatar
    Steve Hammatt

    Were you using a speed sensor, or just relying on GPS to record your distance?

     

    1
    Comment actions Permalink
  • Avatar
    Tom Noten

    I'm using a mio ant+ cadence & speed sensor

    0
    Comment actions Permalink
  • Avatar
    Ali

    @Tom - We have identifies this issue and the data inaccuracy is believed to be caused by average speed spike. Could you please share the FIT file of this ride with us at support@hammerhead.io? Also, please share the serial number of your Karoo from Settings > About > Status > Serial number.

    0
    Comment actions Permalink
  • Avatar
    Henning

    I've got the same problem. Came with one of the last updates. I will provide you with the data via mail.

     

    2
    Comment actions Permalink
  • Avatar
    Tom Paskey

    I’ve experienced the same issue and have already reported this problem.  My ride added over 400km.

    0
    Comment actions Permalink
  • Avatar
    Sean Williams

    Experienced this issue on the last two rides. St I had not seen this before the last update. For me about 90 miles were added to the ride. This did seen to happen after some rather steep descents.

    0
    Comment actions Permalink
  • Avatar
    Ali

    This is expected to be fixed in the next update but has to go through a testing phase before releasing to the general public.

    0
    Comment actions Permalink
  • Avatar
    Tom Paskey

    Interestingly, this happened to me after a steep descent also - about 400km was added on!

     

    0
    Comment actions Permalink

Please sign in to leave a comment.