Offline Maps Section : has stopped (every time)

Answered

Comments

10 comments

  • Avatar
    Franklin Prince

    Hi Barry,

    We have investigated the issue further and found the root cause of the problem to be the Data folder of the offline maps which might be causing the issue here.

    To fix this issue, kindly clear the Offline Map Sections data alone manually.

    Turn on Developer options and then go to (Settings -> Apps -> tap on 3dots on top right corner -> Show system-> Offline Map Sections -> Storage -> Clear Data)

    We request you to kindly try the above workaround and try creating the offline maps again and please let us know if it resolves the problem.

    0
    Comment actions Permalink
  • Avatar
    Barry Voeten

    Great, it works. Happy downloading again.

    Thank you  Franklin!

     

    0
    Comment actions Permalink
  • Avatar
    Andrew King

    I have the same problem. Are you saying that I need to delete all of my offline maps and reload them? I have 12 of them...it would take a while. Is there a fix coming?

    0
    Comment actions Permalink
  • Avatar
    Barry Voeten

    No, the maps stay when you do it like this.

    0
    Comment actions Permalink
  • Avatar
    Andrew King

    Thanks, that worked! I was worried about the maps getting deleted...they didn't, so that's great! Appreciate the help!

     

    0
    Comment actions Permalink
  • Avatar
    Marcel Priem van der

    I Am having the same problem with my Hammerhead. But I don’t understand the following advise:
    “Turn on Developer options and then go to (Settings -> Apps -> tap on 3dots on top right corner -> Show system-> Offline Map Sections -> Storage -> Clear Data)”

    How do I turn on “developer options”?

    0
    Comment actions Permalink
  • Avatar
    Barry Voeten

    I don't remember, sorry, google  knows best.

    0
    Comment actions Permalink
  • Avatar
    Steve Hammatt

    To turn on Developer options, go into Settings -> About, scroll down to "Build number" and then tap the Build number box five times in a row. When you've done it enough times, it will give you a message about now being a developer, and then you will have a couple of new options on your Settings menu, Apps and Developer Options. Don't start messing around with the Developer Options unless you know what you're doing.

    0
    Comment actions Permalink
  • Avatar
    Andrew King

    Actually, it's 7 times you need to tap. Here's an article about how to do it: https://support.hammerhead.io/hc/en-us/articles/360005126213-How-to-Enable-Developer-Mode-on-the-Karoo

     

    0
    Comment actions Permalink
  • Avatar
    Marcel Priem van der

    Thanks guys, problem solved. 👍

    0
    Comment actions Permalink

Please sign in to leave a comment.