No ride registration

Answered

Comments

18 comments

  • Avatar
    Leo Rimanic

    Could be same issue I am having.  Unit goes into auto pause even though I am moving.  Turning auto pause off starts the data recording but, of course, totally kills average speed if on a route with stops and starts.

    1
    Comment actions Permalink
  • Avatar
    Ali

    Thanks Leo.


    Hi Erik - Could you please check the auto-pause settings on your Karoo? Also, it would be helpful if you can share the FIT file of the ride with us at support@hammerhead.io.

    1
    Comment actions Permalink
  • Avatar
    Rodney Martin

    It may not have a thing to do with this new version, but I have found updates or other setting changes I make can change auto pause settings. 

    R

    0
    Comment actions Permalink
  • Avatar
    Leo Rimanic

    Rodney, 

    Good point.  I'm going to check my auto pause speed when I get home. 

    0
    Comment actions Permalink
  • Avatar
    Alexander

    I experienced the same as Leo Rimanic. Wondered why my ride did not record while moving and I was sure that I had started the ride. Also line on top of screen was green, showing the ride had started and should record it.
    However, it showed Autopause ON on top. Strange because moving.

    After a few minutes of trying to get it out of Autopause by pushing buttons I decided to halt on a safe spot next to the road and disable the Autopause.

    Than I continued my ride and it was recorded okay from that point.

    How come?

    1
    Comment actions Permalink
  • Avatar
    Ali

    Can you check the auto-pause settings under the page set selected for the ride? Does it show a number in custom speed or when stopped.?

    1
    Comment actions Permalink
  • Avatar
    Alexander

    For me I do have 3 Profiles within PAGES
    The one I used and stalled into AutoPause during my ride when moving has AUTO PAUSE=ENABLED with a Custom speed of 10.0 km/h

    The second one has AUTO PAUSE=ENABLED with a Custom speed of 2.0 km/h

    The Page Set 1 default has AUTO PAUSE=ENABLED When stopped

    @Ali: Does this help you and gives an explanation?

    1
    Comment actions Permalink
  • Avatar
    Ali

    This certainly provides some clarity.

    Were you using a speed sensor or the speed was registered with the GPS?

    0
    Comment actions Permalink
  • Avatar
    Alexander

    GPS

    Only Heart rare sensor connected via ANT+

    So what is the clarification?

    1
    Comment actions Permalink
  • Avatar
    Ali

    What I can suspected happened here is the sensor data were not streamed correctly or picked up by Karoo due to which the auto-pause triggered and did not resume.

    But since you say that only Heart rate was connected the GPS could not send the correct information. Do you think the speed was shown correctly when this happened?

    0
    Comment actions Permalink
  • Avatar
    Alexander

    Yes, I think speed was correct and that’s also why it confused me, because I knew that Auto Pause was set to 10km/h. And I checked if I was riding faster than that.

    Multiple people report this issue or BUG.
    Yes, if not using a special Speed Sensor than not streaming and losing contact without auto-resume of the Auto Pause, than that is instability and Buggy.

    Software issue?

    0
    Comment actions Permalink
  • Avatar
    Ali

    Thanks for the quick replied with all the information. I will raise this as a bug with the software team.

    0
    Comment actions Permalink
  • Avatar
    Alexander

    Thanks Ali.
    Looking forward to the next release already

    0
    Comment actions Permalink
  • Avatar
    Leo Rimanic

    Ali,

    I do have use a speed/cadence sensor (Bontrager) so I don't think it is an issue of "GPS not sending correct information".  My speed (and cadence) seemed to transmit and display correctly and I didn't notice any dropouts during the ride.  So, even though Karoo was showing correct speed, it was permanently in auto pause.  There doesn't appear to be a problem with Karoo picking up the data from the sensor, but it doesn't seem recognize the data and come out of auto pause.

    0
    Comment actions Permalink
  • Avatar
    Ali

    Thanks, Leo - Yes, it seems like an issue with the auto-pause settings. One more thing I would like to confirm from you is did you change the auto-pause (enable or disable) mid-ride?

    It would also be helpful if we can get the FIT file of this ride. Could you please share it in an email to support@hammerhead.io?

    0
    Comment actions Permalink
  • Avatar
    Eddie Humphreys

    As I put on another thread, same happens to me when I try to ride with a Custom Auto Pause speed (I had it set at 5kph) Stopped recording during a ride several times when I got down to around 10kph.  Never had this issue before and only thing I had changed was from Auto Pause when Stopped to a custom setting. After about 3 dropouts I pulled over and took off the custom setting and the rest of my ride was recorded without issue.  I would suggest its a bug with the custom setting option.

    0
    Comment actions Permalink
  • Avatar
    Ali

    We have found that the issue comes up when we start the ride below the custom set speed. Also, if we are making any changes to the auto-pause settings from the page sets - it does not takes effect and causes problems during the ride. However, enabling auto-pause from quick settings menu work fine.

    We have raised this with the software team and have prioritised it.

    0
    Comment actions Permalink
  • Avatar
    Alexander

    Great Ali.

    Please have the ScrumTeam add an extra Usecase for this in the Regression Testset.

    0
    Comment actions Permalink

Please sign in to leave a comment.