Comments

5 comments

  • Avatar
    Matt Rick

    Hi,

    You can see in the data that the karoo is still recording latitude and longitude but at distance 76134.63 meters the karoo constantly records the same distance to the end of the data file. If you use strava there are options to correct the distance and the elevation as this also appears incorrect and is stuck on 203m. When I imported your file into strava I got 62.43 miles and 688ft once corrected, original figures 47.3 miles and 200ft. 

    16T14:20:09+00:00</Time><Position><LatitudeDegrees>51.1230082624</LatitudeDegrees><LongitudeDegrees>5.7161966152</LongitudeDegrees></Position><AltitudeMeters>-203.8</AltitudeMeters><DistanceMeters>76117.47</DistanceMeters><HeartRateBpm xsi:type="HeartRateInBeatsPerMinute_t"><Value>141.0</Value></HeartRateBpm></Trackpoint><Trackpoint><Time>2019-02-16T14:20:10+00:00</Time><Position><LatitudeDegrees>51.1230799276</LatitudeDegrees><LongitudeDegrees>5.71615831</LongitudeDegrees></Position><AltitudeMeters>-203.8</AltitudeMeters><DistanceMeters>76128.2</DistanceMeters><HeartRateBpm xsi:type="HeartRateInBeatsPerMinute_t"><Value>141.0</Value></HeartRateBpm></Trackpoint><Trackpoint><Time>2019-02-16T14:20:11+00:00</Time><Position><LatitudeDegrees>51.1231582984</LatitudeDegrees><LongitudeDegrees>5.7161382772</LongitudeDegrees></Position><AltitudeMeters>-203.8</AltitudeMeters><DistanceMeters>76134.63</DistanceMeters><HeartRateBpm xsi:type="HeartRateInBeatsPerMinute_t"><Value>141.0</Value></HeartRateBpm></Trackpoint><Trackpoint><Time>2019-02-16T14:20:12+00:00</Time><Position><LatitudeDegrees>51.1232349928</LatitudeDegrees><LongitudeDegrees>5.7161433063</LongitudeDegrees></Position><AltitudeMeters>-203.8</AltitudeMeters><DistanceMeters>76134.63</DistanceMeters><HeartRateBpm xsi:type="HeartRateInBeatsPerMinute_t"><Value>141.0</Value></HeartRateBpm></Trackpoint><Trackpoint><Time>2019-02-16T14:20:13+00:00</Time><Position><LatitudeDegrees>51.1233099271</LatitudeDegrees><LongitudeDegrees>5.71615831</LongitudeDegrees></Position><AltitudeMeters>-203.8</AltitudeMeters><DistanceMeters>76134.63</DistanceMeters><HeartRateBpm xsi:type="HeartRateInBeatsPerMinute_t"><Value>141.0</Value></HeartRateBpm></Trackpoint><Trackpoint><Time>2019-02-16T14:20:14+00:00</Time><Position><LatitudeDegrees>51.1233799998</LatitudeDegrees><LongitudeDegrees>5.7161616627</LongitudeDegrees></Position><AltitudeMeters>-203.8</AltitudeMeters><DistanceMeters>76134.63</DistanceMeters><HeartRateBpm xsi:type="HeartRateInBeatsPerMinute_t"><Value>141.0</Value></HeartRateBpm></Trackpoint><Trackpoint><Time>2019-02-16T14:20:15+00:00</Time><Position><LatitudeDegrees>51.1234416068</LatitudeDegrees><LongitudeDegrees>5.7161299791</LongitudeDegrees></Position><AltitudeMeters>-203.8</AltitudeMeters><DistanceMeters>76134.63</DistanceMeters><HeartRateBpm xsi:type="HeartRateInBeatsPerMinute_t"><Value>141.0</Value></HeartRateBpm></Trackpoint><Trackpoint><Time>2019-02-

    0
    Comment actions Permalink
  • Avatar
    Guy Van Elsen

    Thanks for looking Up.
    I thought it was strange because my autopauze was set at when stopped.
    I did stop for a few minutes to eat somthing and afterworths i noticed that the km en my heartrate was stopped so i disconnected al the sensor and connected them back.
    Heartrate worked than but it would not count Up de km's

    0
    Comment actions Permalink
  • Avatar
    Franklin Prince

    Hey Guy. This seems to be an issue of sensor not repairing back in the middle of the ride. The developers have already been made aware of this and are working on improvements/fixes. We appreciate your patience. 

    @derbyshire: Thanks for your breakdown of the issue. 

    0
    Comment actions Permalink
  • Avatar
    Piero Antonuzzi

    Even the km has been taken away from me, I have deactivated the autoopause and everything is working properly

    0
    Comment actions Permalink
  • Avatar
    Matt Rick

    @Piero Antonuzzi the auto pause set to a specific speed coming on prematurely is a separate issue, I have set mine to 0.9mph until a fix is issued, I will then raise back up to 3 mph or you can set to auto pause when stopped, should work fine.

    I found the karoo very slow at auto pausing compared to a garmin, wouldn't auto pause until about 3 seconds after I had actually stopped, so if you have a lot of junctions it can make a difference to your average speed, that's the reason I set it back to custom speed but reduced the amount.

    0
    Comment actions Permalink

Please sign in to leave a comment.