Bread crumbs on navigation

Answered

Comments

8 comments

  • Avatar
    Franklin Prince

    Hey Paul. Sorry for the trouble.

    Please try the workaround mentioned here: https://support.hammerhead.io/hc/en-us/community/posts/360028995373-Issues-with-TBT-workaround

  • Avatar
    Paul Clark

    Tried the workaround and didn't work still came up with breadcrumbs. im trying a factory reset. 

     

  • Avatar
    Paul Clark

    Factory reset worked. Now i have just planned a route on Strava as before loaded it on to Karoo and agin it comes up with breadcrumb navigation no TBT ?????

    Please help

     

  • Avatar
    Eddie Humphreys

    Same problem...tried the workaround loads of times. Deleted everything, re downloaded, repeat x 3, still no TBT. was perfectly fine until I installed latest update.  

  • Avatar
    Ralf

    Same problem for days. Tried every tip I found. Not only old routes, still new ones, just created, does not work as TBT, only breadcrumbs ... 

  • Avatar
    Rodney Martin

    Same here, just content with crumbs, hoping for success from the tech team. I know it's in the works.

    Rod

  • Avatar
    Ralf

    Edit (2):
    Updated to Build No 1.42.600.3

    No Trouble any more. Everything works fine. Tested on several rides and different ways of making routes, different imports and also from dashboard.

    Edit:
    Sorry - trouble seemes to be back... some imported gpx do, some don't. Choosing the route, "breadcrumb only" is displayed. BUT, if you still choose the route anyway, the Karoo will reroute the track. It takes some minutes (142 km for example) ... ... cues available... have'nt checked it while riding, this will happen tomorrow morning.
    This notifikation for all who are in trouble with TBT.

    OLD: A new factory reset did it. Howerever Karoo does his job as well, TBT navigation is available. And it has to be mentioned: Most (all?) of personal settings are back, nothing to do. :-) (That's great!)

  • Avatar
    Ross Jantz

    I've had the same issue (and been unable to make the workaround work so resorted to factory data reset). While the breadcrumb notice on the routes screen went away temporarily, it returned later when the Karoo re-downloaded all the offline map sections (which I only happened to notice by accident) all on its own. 

    However, even though it says breadcrumb only and the 'do you want to use the route anyway since only breadcrumb is available' message pops up, when I select the route TbT actually does show up once the ride starts.

    So if you haven't tried already, go ahead and use one of your routes showing breadcrumb and see if TbT shows up.

    I'm not bothering to try and fix the display at this point as I know that HH is working on bigger offline map sections and other Mapbox related issues.

Please sign in to leave a comment.