Known Bugs and Issues

Pinned

Comments

15 comments

  • Avatar
    TT

    Made my 1st ride today.

    Unfortunalty the route does'nt appear on your Dashboard-website!!Activity Upload Mode = Automatic.

    The routes from Komoot are visible on my Karoo2.

    So the Wifi-connection is OK.

    -1
    Comment actions Permalink
  • Avatar
    Gerard van Rijn

    @TT  I would say - make a personal request of your issue: https://support.hammerhead.io/hc/en-us/requests/new

    0
    Comment actions Permalink
  • Avatar
    Tony Grattan

    3rd ride today and huge disappointment as ride took 2 hours to finally upload to dashboard and then never appeared on Strava. Both K2 and dashboard say it’s uploaded already but it definitely is no on Strava.

    1
    Comment actions Permalink
  • Avatar
    Jens Höfflinger

    Had a great ride yesterday only to get the dreaded "low internal memory" message just before getting home. I couldn't save the ride and the device cannot operate anymore at all, only way out is a hard reset and a factory wipe via the bootloader. How in h€ll did the Karoo write 6GB of data? And losing a two and a half hour ride just isn't feasible! Memory Leak, anyone? And while the reset will likely get the unit running again, my ride is still going to be gone. Is there any way to tap into the ride data to rescue it? And then will this happen again? Unacceptable Situation!

    0
    Comment actions Permalink
  • Avatar
    Tony Grattan

    Problem solved - Strava sync issue was due to having another activity with same start time already uploaded to Strava. I used Garmin Fenix 5X as back up to my ride due to earlier issues. Once I deleted the Garmin activity I was able to manually upload the K2 activity no problem.

    1
    Comment actions Permalink
  • Avatar
    Paul
    • Some GPX files from MTB projects and Trailforks are not uploading to the Dashboard: No Known workaround as of now. Still being investigated

    GPX files from bikehike.co.uk also do not upload if exported as a GPX route, but do upload if exported as a GPX track.

    1
    Comment actions Permalink
  • Avatar
    Bryan Benitez-Nelson

    Anyone else having issues similar to below?  I don't know if it was the conditions (2 C and very wet) or the recent update to the firmware.  At least it kept my mind off my frozen fingers and toes :)

    Love my Karoo2, unfortunately it totally flipped out during a 4 hour ride.  It made it through 2 hours without issue.  Then the ascent stopped increasing while climbing and the grade showed 0% on a 6-8% hill.  Then it started taking lap splits randomly.  Within 25 minutes it recorded 56 laps.  Then it stopped the ride multiple times.  If I did not notice in time, it saved the ride and then I had to start a new ride.  So a ~100 km ride turned into 5 rides with 106 laps.

    1
    Comment actions Permalink
  • Avatar
    Colin Vincent

    I’ve had the lap issue when water has got onto the screen. It thinks I’m pressing buttons when I’m not.

    1
    Comment actions Permalink
  • Avatar
    Bryan Benitez-Nelson

    Good one--thanks Colin.  There was definitely water standing on the screen.

    1
    Comment actions Permalink
  • Avatar
    Colin Vincent

    In rain I adjust the unit to a steeper angle which helps the water bead off. It doesn’t stop it happening if it’s really wet but helps in drizzle etc.

    1
    Comment actions Permalink
  • Avatar
    Bryan Benitez-Nelson

    Thanks for the idea Colin.  I wonder if a ziploc bag would do the trick or maybe even a thin layer of plastic wrap.

    0
    Comment actions Permalink
  • Avatar
    Colin Vincent

    I did add a screen protector to prevent scratches which helped a bit. It has to pool on the bottom edge of the screen now in heavy rain to fool the screen. I think maybe it de sensitised the screen a bit but not enough to change its general function

    0
    Comment actions Permalink
  • Avatar
    George Ames

    @Bryan you can lock the screen to ensure no issues with rain on screen. I found it interfered a bit when very wet too.

    And I have posted/contacted support with exactly the same issue of gradient/ascent data when very wet. Also shows low/no gradient when going at reasonable speed up decent gradient.

    Since last update, when it is dry, it over estimates climbing. Wet weather still stops ascent measurement. I presume water is getting into holes on back of unit.

    1
    Comment actions Permalink
  • Avatar
    Bryan Benitez-Nelson

    Thanks George!  I've got another wet ride coming up tomorrow.  I will try locking the screen :)

    0
    Comment actions Permalink
  • Avatar
    Juhan Lee

    Power meter dropped mid ride today after new update. :(

    2
    Comment actions Permalink

Post is closed for comments.