Power meter not waking from break

Answered

Comments

15 comments

  • Avatar
    Nigel Christmas

    Morning

    Have just checked my Wife's Vector 3 power meter pedals on her head unit and they not waking from break either.

    Would appreciate response to this being reintroduced bug 

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    @Nigel: We appreciate you flagging this issue. As of now, we haven't received any reports from other riders related to this bug. To troubleshoot the issue better, I have created a support ticket and requested you for some additional details. Kindly follow-up on the ticket.

    0
    Comment actions Permalink
  • Avatar
    Michael Kennedy

    is this answered though? Seems to me like an ongoing software issue so why is it flagged as "answered", ELI5?

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    @Michael: We have created a support ticket and we are working with Nigel on this issue. This is why we marked this post as answered here. Please let us know if you are facing this same issue and we will be able to help you out here.

    0
    Comment actions Permalink
  • Avatar
    Michael Kennedy

    @Hari - may I suggest that the tag/flag be changed to either "triage" or "support issue" - to remove the confusion because if you have logged a ticket and it is still ongoing how is the topic answered unless users login, read through all the pages and then realize they also need to log a ticket rather than follow the outcome of this one?  jm2c's...

    0
    Comment actions Permalink
  • Avatar
    Nigel Christmas

    Currently running test as per support ticket although sceptical as wife's Karoo 2 with totally different power meter  doing exact same thing. Amazed that our household has 2 Karoos and only person reporting this on current firmware.

    0
    Comment actions Permalink
  • Avatar
    Nigel Christmas

    Is anyone else having issues with this I'm mystified why I'm only person reporting this.

    My Karoo 2 and 4iiii power meter

    Wife's Karoo 2 and Vector 3 power meter.

    Like I said in opening post had this issue twice before but always been with others and fixed in firmware.

    0
    Comment actions Permalink
  • Avatar
    Michael Kennedy

    I current don't run with a power meter but looking to invest in one and i have more concerns that if I purchase one I will also strike even more issues with subsequent software builds...

    0
    Comment actions Permalink
  • Avatar
    Nigel Christmas

    For me early adopter, this is 3rd time having issues with power meter. Worryingly it only seems to be me having issues. Tried everything they have suggested to fix. Wish they would slow down on updates and test better. Only wife's hammerhead having exact same issue on different power meter.

    0
    Comment actions Permalink
  • Avatar
    Nigel Christmas

    Looking at garmin forum and 1040 is still unstable when it on better build will probably convert karoo to a paperweight as constant firmware updates sounds cool but soon becomes a pain.

    0
    Comment actions Permalink
  • Avatar
    Michael Kennedy

    @Hari - why would I invest over 1500 dollars (AUSD) in a power meter for the high likelihood that it won't work?  Let me ask the question of you - with all the issues currently noted, would you make the purchase? 

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    @Michael: We were working with Nigel and he confirmed that the Power Meter is working as expected now. We have a lot of riders in the community who are using Power Meter and various other sensors with Karoo 2 without any issues. In case, if you get in to any trouble, you can always reach out to us at support@hammerhead.io and we will be more than happy to assist you.

    0
    Comment actions Permalink
  • Avatar
    Nigel Christmas

    Yes can confirm power meter now working fine, needed a factory reset to flush it out.

    0
    Comment actions Permalink
  • Avatar
    Michael Kennedy

    thank you @Nigel for confirming this for us... be well mate..

    0
    Comment actions Permalink
  • Avatar
    Dennis Tresenriter

    I own four Stages power meters and my K2 loses all of them after a brief cafe stop. In the case of one meter, it can’t hold it for more than a few seconds. I thought the meter was giving out but I used my old Garmin 1030 to check it out and the 1030 has no problems keeping it or my other PMs connected.

    0
    Comment actions Permalink

Please sign in to leave a comment.