Light sensor location

Answered

Comments

6 comments

  • Avatar
    Hari Krishnan

    Hi,

    Once you turn on "adaptive brightness" under settings<display, what happens when you keep it ON and expose to bright light and then move away from it?

    It should work as expected, but to save the battery consumption we recommend to keep it OFF. If It is not working for you, please write back to us at support@hammerhead.io. We will be more than happy to look into it further.

    0
    Comment actions Permalink
  • Avatar
    KH d’Anstaing

    Dear Hari,

    It works properly (the adaptive brightness).
    My question was related to another post on the lack of backlight when I put the Karoo on “sleep” mode (power button) and « wake up » again with the same button.

    When this occur (not every time) it is impossible to read anything and pushing any button doesn’t change anything.

    (I have to swipe from top and ‘find’ the brightness control and change the value to have backlight reappearance)

    Unfortunately the last update didn’t solve this.I hope this problem will be tackled soon. Fortunately I don’t put the device in « sleep » mode during a ride but should it be the case it would be very annoying (see nothing).

    I will try to upload a short video showing this problem soon.

    Best regards,

    0
    Comment actions Permalink
  • Avatar
    Ali

    Not sure of this behaviour, and it would certainly help if we had a video. You can also share that in an email to support@hammerhead.

    0
    Comment actions Permalink
  • Avatar
    Erwin Nijenkamp

    I experience the same behaviour with the failing backlight when putting the Karoo in sleep mode with a very low brightness. I've send an email to support@hammerhead with the video. 

    Kind regards,

    0
    Comment actions Permalink
  • Avatar
    KH d’Anstaing

    Erwin,

    Thanks for the info. I will try will low light or bright light to see if this change the behaviour (I have not try this off/on sleep mode outdoor in the sun, only indoor, protected from belgian rain :-)...)

    Indeed sometimes I also see the backlight off then on after a few seconds. Maybe when lighting condition changed? To Check.

    Anyway this is a small bug to fix by the development team.

    If your Video is on YouTube, could you share the link?

    Best regards,

    KH

    0
    Comment actions Permalink
  • Avatar
    Erwin Nijenkamp

    @ KH d'Anstaing: Please check the video in the downloadlink below. (auto-brightness is turned off)

    For me no problem, but good to know if this also occurs to other users.

     

    https://we.tl/t-fJkpw96Qdm

    0
    Comment actions Permalink

Please sign in to leave a comment.