Can't upload my latest ride

Answered

Comments

13 comments

  • Avatar
    spark palmer

    I had same this morning. Went to dashboard. Disconnected strava authorization. Synced, then re authorized strava. Worked for me.

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    Hi Mark,

    As Spark suggested, could you please disconnect Strava from the Dashboard and link it again and see if the issue still persists?

    0
    Comment actions Permalink
  • Avatar
    Simon Smidt

    HH, 

    if you check facebook

    https://www.facebook.com/photo?fbid=10157981668629707&set=gm.3194146937296311

    you'll see that many, including me, had this issue yesterday. Is it not time that you warn your users how to work around it?

    0
    Comment actions Permalink
  • Avatar
    John Pfennings

    @simon is a strava issue. Disconnect dashboard en connect works....

    0
    Comment actions Permalink
  • Avatar
    Simon Smidt

    I know, but I guess 80% of Karoo users are on Strava, so a warning would be nice.

    0
    Comment actions Permalink
  • Avatar
    Mark Ueeck

    I am having this problem and have disconnected Strava in the HH Dashboard but when I go back in it shows that it is connected so I never have the opportunity to reconnect (even did this signing out of Strava and HH after clicking Disconnect from Strava and logging back into the HH Dashboard in an incognito window, same result).  Next did all the above but went into Strava first and removed HH from authorized apps, logged out of Strava then logged into HH Dashboard and it still shows Strava as being connected in HH Dashboard, and, no, uploads from device (nor dashboard) to Strava work.   HH needs to look into this further.

     

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    As of now, we suspect there's something changed from Strava because it started randomly in the past 2-3 days. The software team is working on it at top priority.

    However, if you disconnect and re-connect Strava account on the Dashboard and try to upload the ride on the Karoo manually - that should work out. It may take a couple of attempts if not on the first time to see the ride uploaded to Strava. That's the only workaround we are able to offer at this moment until we find the real reason behind it.

    If you disconnect Strava and log out, and still see the Strava connected after login, it may be due to cache on the browser. If you could try the steps on a private browser or incognito mode - that might be helpful.

    1
    Comment actions Permalink
  • Avatar
    Mark Grannemann

    I went into the dashboard but can't figure out how to disconnect and re-connect.

    0
    Comment actions Permalink
  • Avatar
    Jean Toutkoushian

    Having the same issue, tried logging out and back in, didn’t work

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    Sorry for the continued trouble. We understand that few customers including you are facing the issue even after performing the workarounds. The software team is working on it as a top priority to develop a permanent fix for it. Meanwhile, we request you to download the FIT file of the activity from the Dashboard and upload it manually to Strava for analysis.

    https://support.hammerhead.io/hc/en-us/articles/360003096654-Downloading-a-FIT-file-from-the-Dashboard

    0
    Comment actions Permalink
  • Avatar
    Larry R

    i'm sorry, this should not be so difficult.

    i had the exact problem discussed here.  disconnected from strava from off the hammerhead dashboard, then re-authenticated with strava; and then was successfully able to upload my ride to strava from the hammerhead dashboard.  great so far....

    todays ride, from the karoo, i try and upload to strava.  it says nothing.  i know i have a connection as i pressed the checkout for updates and it said i'm running the latest version, and it updates the time.

    but the karoo has NOT even uploaded my activity to the hammerhead dashboard!

     

    why am i wasting so much of my day on something that worked yesterday (sort of) and now is not working at all?  why can i not see my activity in  my hammerhead dashboard?  it is on my karoo; and the karoo is connected to my network; and my network is connected to the internet.  what is wrong??

     

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    Hi Larry, I see the activities are not synced to the Dashboard. Sorry for the trouble caused.

    In that case, please follow these steps to get the issue fixed.

    1. Could you please make sure that your Karoo is connected to an active internet connection even it is showing connected? You can check that by creating a Route or by downloading an offline map. In this way, the activities will be synced to the Dashboard.

    2. If not, please log out from your Dashboard and log in back again and see if the activities get synced or not.

    0
    Comment actions Permalink
  • Avatar
    Larry R

    i downloaded belize no problem.

    i signed out and signed back in.  still no activity on the dashboard.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.