Route not automatically syncing with my Karoo 2

Completed

Comments

14 comments

  • Avatar
    Michiel

    I just noticed the routes app on the Karoo stayed empty for multiple minutes, longer than normal. Did you try to wait a bit longer?

    0
    Comment actions Permalink
  • Avatar
    Herman Fernhout

    This seems to be a real issue after the latest update of the Karoo 2 (I had version 1.233.1089.12 installed today).
    The Karoo is unable to properly show the routes, whether created in the dashboard or on the Karoo.
    Even routes created on the Karoo itself don't show in the list of routes, yet they do show on the dashboard.
    So this does not look like a syncing issue, but an internal Karoo issue.
    Hope Hammerhead fixes this bug shortly

    0
    Comment actions Permalink
  • Avatar
    Joppe Boodt

    Encountered the same thing: a route that was on the dashboard (created in Komoot) did not sync, only after a couple of hours. While the day before, everything synced immediately. It looks like a bug, it sounds like a bug, so..... 

    0
    Comment actions Permalink
  • Avatar
    James Toon

    8 months on and I have the same problem. Why no comment here from the Karoo team?

    0
    Comment actions Permalink
  • Avatar
    Jimmy kim

    I am having the same problem.  been trying to resolve for last hour. pretty frustrating.

    0
    Comment actions Permalink
  • Avatar
    Bijit

    Hi Jimmy,

    Thank you for reaching out to us and I am here to help the automatic sync of routes.

    If you have already created some routes or syncing routes from third party account then your Karoo 2 should be connected to active internet. You can also check connecting your Karoo 2 to a different internet connection and let us know if the route sync does not happen.

    If you are still facing issue with route sync then please write to support@hammerhead.io.

    0
    Comment actions Permalink
  • Avatar
    Marco Soldano

    I am now seeing the same problem, routes updated in the dashboard and not syncing in Karoo 2. Why Isn't there a way to force sync from the device side? Very frustrating

    0
    Comment actions Permalink
  • Avatar
    Rob Heap

    I'm also having this issue yesterday and today but not previously. How can I force a sync of routes on the device? I am connected to the internet as I've just updated to the latest version. 

     

    0
    Comment actions Permalink
  • Avatar
    Stephen Rose

    same thing. Really frustrating just sitting at home trying to do this - imagine being on the road trying to sort this out!

    Come-on Hammerhead help. Sort it out so it syncs 'instantaneously'.

    1
    Comment actions Permalink
  • Avatar
    Akhil

    Hi,

    If the routes are not showing up on the Karoo, it could be related to your network could you please try connecting the karoo to your phone hotspot or an alternate wifi network? The routes and rides should sync up. 

    If the issue persists, you can also try to sign out of your hammerhead account on the Karoo and sign back in. 

    If both of the workarounds suggested do not improve the issue, please do reach out to us at support@hammerhead.io and we shall be sure to assist you further.

    Thanks!

     

    0
    Comment actions Permalink
  • Avatar
    Stephen Rose

    thanks all sorted by signing out of account and back-in

    0
    Comment actions Permalink
  • Avatar
    Ali

    Hi All,  "Sync" option on the Karoo 2 was added in the past release. You can find it by clicking on the 3 dots under the routes app. This helps sync starred and pinned routes from 3rd party services connected on the Dashboard.

    0
    Comment actions Permalink
  • Avatar
    David R. Verstreate

    Super frustrating I've used my Karoo 2 now for over a year with no issues.  Really love it.  But now all of a sudden routes are not syncing.  I do not have the option to connect to another WIFI source to see if that is the problem.  I have tried signing in and out with no success.  I have a major cycling event across New York State in less than 2 weeks and I'm now stuck!!  

    0
    Comment actions Permalink
  • Avatar
    Thiago Arcari

    Just connected in my phone hotspot and sync work out

    0
    Comment actions Permalink

Please sign in to leave a comment.