Touch screen and Navigation Banner controls

Answered

Comments

10 comments

  • Avatar
    Hari Krishnan

    This definitely seems to be an unusual behavior. Could you please perform a Factory reset on your Karoo under the 'Settings' App and check if the issue still persists?

    0
    Comment actions Permalink
  • Avatar
    Paul Cooper

    Hi Hari

    Will that not erase all my profile settings, or are there two types of reset, factory reset and factory data reset?

    Cheers

    Paul

    0
    Comment actions Permalink
  • Avatar
    Paul Cooper

    Hi Hari

    There is a Factory Data Reset under settings and I found this:

    https://support.hammerhead.io/hc/en-us/articles/360003079393-Performing-a-Hard-Reset-on-your-Karoo

    Which one should I do?

    Cheers

    Paul

    0
    Comment actions Permalink
  • Avatar
    Gerard van Rijn

    @ Paul,

    Settings -> Factory Data Reset - all your data is in the Cloud.

    After this reset - your Karoo reboot - you must re-login + need to download the Off-line map(s) + re-add your sensors.

    That's it ;->

    0
    Comment actions Permalink
  • Avatar
    Paul Cooper

    Ok thanks

    0
    Comment actions Permalink
  • Avatar
    Paul Cooper

    Hi Gerard, Hari

    Unfortunately I've still got the same issues after a reset. Any ideas please?

    Cheers

    Paul

    0
    Comment actions Permalink
  • Avatar
    Gerard van Rijn

    Pitty Paul.. create a ticket at HH ... share what you've done and asking them the next step(s). Kind regards - Gerard

    0
    Comment actions Permalink
  • Avatar
    Paul Cooper

    Hari are you able to help please.

    0
    Comment actions Permalink
  • Avatar
    Gerard van Rijn

    https://support.hammerhead.io/hc/en-us/requests/new

    0
    Comment actions Permalink
  • Avatar
    Hari Krishnan

    Hi Paul,

    Thank you for writing to us at support@hammerhead.io.  I request you to follow-up there.

    0
    Comment actions Permalink

Please sign in to leave a comment.